Kaspersky Security Center

Problemas conhecidos

5 de abril de 2024

ID 211205

O Kaspersky Security Center Linux tem uma série de limitações que não são críticas para a operação do aplicativo:

  • Quando a tarefa Baixar atualizações para os repositórios de pontos de distribuição ou Verificação de atualizações é importada, a opção Selecionar dispositivos aos quais a tarefa será atribuída é ativada. Essas tarefas não podem ser atribuídas para uma seleção de dispositivos ou dispositivos específicos. Caso a tarefa Baixar atualizações aos repositórios de pontos de distribuição ou Verificação de atualizações seja atribuída aos dispositivos específicos, ela será importada incorretamente.
  • Se a rede incluir um domínio do Microsoft Active Directory que contém várias dezenas de milhares de objetos (dispositivos gerenciados, grupos de segurança e contas de usuário) e o tamanho da página de resposta (o parâmetro MaxPageSize) for menor que 5000, a sondagem do controlador de domínio não estará disponível e as informações sobre objetos de domínio não são recebidas. Ao fazer a sondagem do controlador de domínio, ocorre o erro Limite de tamanho excedido. Aumentar o tamanho da página de resposta pode ajudar a corrigir o erro. É possível usar o utilitário Ntdsutil.exe para aumentar o valor do parâmetro MaxPageSize para 5000 ou 10000, se necessário.
  • Ao ativar a KPSN nas propriedades do Servidor de Administração e usar a porta HTTPS 17111, a conexão com ds.kaspersky.com não é interrompida.
  • O Kaspersky Endpoint Security for Windows não é compatível com o serviço de Proxy da KSN se a opção Usar HTTPS estiver ativada nas configurações de Proxy da KSN das propriedades do Servidor de Administração e o endereço do Servidor de Administração contiver caracteres não latinos.
  • Ao alternar para um Servidor secundário na interface de um Servidor de Administração do Kaspersky Security Center Linux principal, a seção Atualizações contínuas do menu principal não pode ser aberta.
  • Ao criar a tarefa Adicionar chave para o Kaspersky Endpoint Security 11.3 for Mac, o assistente exibe uma tabela com chaves de licença que pode conter linhas vazias.
  • O nível de proteção exibido na política do Kaspersky Endpoint Security for Windows não corresponde ao nível de proteção na interface do Kaspersky Endpoint Security for Windows.
  • Quando a tarefa Desinstalar aplicativo remotamente é executada para remover um aplicativo da Kaspersky de um dispositivo gerenciado, a tarefa é concluída com êxito, mas o aplicativo não é removido. Esse problema é válido para o Kaspersky Endpoint Security for Linux, Kaspersky Embedded Systems Security for Linux e Kaspersky Industrial CyberSecurity for Linux Nodes.
  • A janela de propriedades do Servidor de Administração contém as configurações para os dispositivos móveis, embora o Kaspersky Security Center Linux não seja compatível com o gerenciamento de dispositivos móveis.
  • Caso um aplicativo da seção de Registro de aplicativos tenha sido detectado em um dispositivo Linux, as propriedades do aplicativo não conterão as informações sobre os arquivos executáveis relacionados.
  • Caso o Agente de Rede seja instalado em um dispositivo que executa o sistema operacional ALT Linux por meio de uma tarefa de instalação remota e essa tarefa seja executada em uma conta sem privilégios root, a tarefa falhará. Execute a tarefa de instalação remota sob a conta root ou crie e use um pacote de instalação independente do Agente de Rede para instalar o aplicativo localmente.
  • Em relatórios com formato carta, uma quebra de página pode cortar uma linha de texto horizontalmente.
  • No assistente para Adicionar Servidor de Administração secundário, se você especificar uma conta com verificação em duas etapas ativada para autenticação no futuro Servidor secundário, o assistente terminará com um erro. Para resolver esse problema, especifique uma conta para a qual a verificação em duas etapas está desativada ou crie a hierarquia do futuro Servidor secundário.
  • Se o Kaspersky Security Center Web Console for aberto em navegadores diferentes e for baixado o arquivo de certificado do Servidor de Administração na janela de propriedades do Servidor de Administração, os arquivos baixados terão nomes diferentes.
  • Um dispositivo gerenciado que possui mais de um adaptador de rede envia informações ao Servidor de Administração sobre o endereço MAC do adaptador de rede que não é aquele usado para se conectar ao Servidor de Administração.
  • Na edição Astra Linux de 64 bits, o pacote klnagent-astra não pode ser atualizado com o pacote klnagent64_14: o pacote antigo klnagent64-astra será removido e o novo pacote klnagent64 será instalado em vez da atualização, então o novo ícone para o dispositivo com o pacote klnagent64_14 será adicionado. É possível remover o ícone antigo deste dispositivo.

Este artigo foi útil?
O que podemos melhorar?
Agradecemos o seu comentário! Ele nos ajuda a melhorar.
Agradecemos o seu comentário! Ele nos ajuda a melhorar.