Mensagem "Site aberto em outro Navegador Protegido" ao abrir o Safe Money no Microsoft Edge
Última atualização: 05/04/2022
ID: 13377
Problema
Ao abrir um site em um Navegador Protegido no Microsoft Edge, você poderá receber a notificação “Site aberto em outro Navegador Protegido. Não é possível abrir o site no Navegador Protegido no Microsoft Edge”. Essa notificação significa que o Navegador Protegido não é capaz de garantir a segurança do Microsoft Edge.
Causas
- O Safe Money detectou código malicioso nos processos do navegador.
- O Navegador Protegido no Microsoft Edge não está disponível na primeira inicialização após a instalação do aplicativo Kaspersky. Reinicie o computador para ativar o componente.
- A inicialização do Navegador Protegido no Microsoft Edge pode falhar se houver outros aplicativos Kaspersky instalados no computador. Por exemplo, isso pode acontecer se você estiver usando o Kaspersky Secure Connection e o Safe Money ao mesmo tempo.
Solução
Caso você veja esse erro ao iniciar o Safe Money, tente fazer o seguinte:
- Verifique se o Kaspersky Secure Connection (em inglês) está sendo executado no computador. Localize o ícone
na barra de tarefas no canto inferior direito da tela. Pode ser necessário clicar em
para ver todos os ícones da barra de tarefas.
Se o Kaspersky Secure Connection estiver sendo executado, saia do aplicativo antes de usar o Navegador Protegido: clique com o botão direito no ícone do aplicativo e selecione Sair no menu de contexto.
- Reinicie o computador.
- Tente usar outro navegador.