Mensagem "Não foi possível ativar alguns componentes de proteção"
Última atualização: 14/02/2022
ID: 13409
Problema
Você recebeu uma mensagem de erro “Não foi possível ativar alguns componentes de proteção” ou “Ocorreu um erro de atualização” em um aplicativo da Kaspersky.
Causa
Durante a instalação ocorreu um erro.
Solução
- Verifique se o serviço de Mecanismo de filtragem básica (BFE) está ativado. Ative o serviço, se for preciso. Veja este guia para obter instruções.
- Se o erro voltar a aparecer, reinstale o aplicativo:
- Baixe o arquivo de instalação da versão mais recente do aplicativo.
- Remova o aplicativo. Ao remover, não esqueça marcar a caixa Informações da licença na janela Salvando objetos. Veja este guia para obter instruções.
- Reinicie o computador.
- Execute o arquivo de instalação e siga as instruções gerais neste artigo para instalar o aplicativo. Também há instruções para cada produto:
- O aplicativo será ativado automaticamente. Caso contrário, ative o aplicativo manualmente. Para obter instruções, veja estes artigos:
O que fazer se a solução não funcionar
Se o problema persistir, entre em contato com o suporte técnico da Kaspersky escolhendo o tópico e preenchendo o formulário.