Erro "Não foi possível ativar alguns componentes de proteção"
Última atualização: 28/09/2023
ID: 13409
Problema
Seu aplicativo da Kaspersky mostra a mensagem de erro “Não foi possível ativar alguns componentes de proteção”.
Causa
O erro ocorreu durante a instalação do aplicativo.
Solução
- Verifique se o serviço Mecanismo de Filtragem Base está presente no sistema e, se necessário, ative-o conforme as instruções.
- Certifique-se de que um firewall de terceiros não esteja instalado no seu computador. A lista de softwares incompatíveis e as instruções de remoção estão disponíveis neste artigo.
- Se o Base Filtering Engine estiver ativado mas o problema persistir, tente reinstalar o aplicativo:
- Baixe o instalador da versão mais recente do aplicativo que você está usando:
- Kaspersky Standard
- Kaspersky Plus
- Kaspersky Premium
- Kaspersky Internet Security
- Kaspersky Antivírus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Você não pode mais baixar o Kaspersky Security Cloud. Mude para nossa nova solução Kaspersky Premium. - Desinstale o aplicativo. Na janela Salvar objetos, marque a caixa de seleção Informações sobre a licença ou Informações sobre a assinatura.
- Reinicie o computador.
- Execute o arquivo de instalação e siga as instruções presentes nos artigos:
- Kaspersky Standard, Plus, Premium
- Kaspersky Internet Security
- Kaspersky Antivírus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
- O aplicativo será ativado automaticamente. Se isso não acontecer, ative o aplicativo manualmente seguindo essas instruções:
- Baixe o instalador da versão mais recente do aplicativo que você está usando:
O que fazer se o problema persistir
Se o problema persistir, entre em contato com o Atendimento ao cliente da Kaspersky.
Você pode pesquisar o problema no Fórum ou criar um novo tópico com uma descrição detalhada do problema.
Se você precisar de Atendimento ao cliente completo, adquira um dos aplicativos da Kaspersky compatíveis para uso doméstico.