"A conexão VPN está temporariamente indisponível" no Kaspersky Secure Connection
Problema
A mensagem "A conexão segura está temporariamente indisponível" aparece ao estabelecer uma conexão segura no Kaspersky Secure Connection.
Causa
A conexão segura está indisponível nos países onde o uso da VPN é restrito por lei. Para obter a lista desses países, consulte este artigo.
Solução
- Reiniciar o aplicativo. Consulte o guia abaixo.
- Verifique se o problema persiste. Em caso afirmativo, reinicie o computador e tente estabelecer uma conexão segura no Kaspersky Secure Connection.
- Se reiniciar o computador não resolver o problema, siga as etapas para o sistema operacional correspondente:
- Windows 11: verifique se há um servidor proxy desativado. Para obter instruções, consulte este artigo. Siga as etapas de 1 a 9.
- Windows 10: redefina as configurações do navegador. Consulte o guia abaixo.
- Reinicie o aplicativo e o computador.
O que fazer se o problema persistir
Aguarde uma hora e, em seguida, tente estabelecer a conexão segura. Se o problema não for resolvido:
- Remova o Kaspersky Secure Connection e reinicie o computador. Para obter instruções, consulte este artigo.
- Redefina as configurações de rede. Para obter instruções, consulte este artigo.
- Instale o Kaspersky Secure Connection novamente e reinicie o computador. Para obter instruções, consulte este artigo.
Se o problema persistir, envie uma solicitação ao atendimento ao cliente da Kaspersky escolhendo o tópico e preenchendo o formulário.
Como reiniciar o aplicativo
- Clique com o botão direito do mouse no ícone do Kaspersky Secure Connection na área de notificação. Se o ícone do aplicativo estiver oculto na área de notificação, clique na seta Mostrar ícones ocultos primeiro.
- Selecione Sair no menu de atalho.
- Reabra o Kaspersky Secure Connection. Para obter instruções, consulte este artigo.
O Kaspersky Secure Connection será reiniciado. Tente usar o recurso Conexão Segura novamente.
Como redefinir as configurações do Internet Explorer
A instrução abaixo redefine as configurações para todos os navegadores, se as configurações do navegador não tiverem sido alteradas após a reinicialização, tente procurar um guia específico no site do fornecedor do seu navegador.
- No campo de busca, digite “Painel de Controle”. Clique no resultado relevante.
- Clique em Opções da Internet.
- Vá para a aba Avançadas e clique em Redefinir.
- Clique em Redefinir.
- Reinicie o computador.